Loading...   Upload Image

Newssystem - Wird nicht gespeichertForum » Tutorials » Help » Newssystem - Wird nicht gespeichert

Neues Thema verfassen Neues Thema

  • BeeenUser ist offline
    Newbie



    Registriert: 30.05.2009
    Beitraege: 4

    30.05.2009 um 15:51 Uhr

    Hallo,
    ich bin noch ganz frisch hier.
    Ich habe gerade das Newssystem mit Kommentar-Funktion bei mir draufgepackt.

    Nun habe ich aber leider folgendes Problem.
    Ich kann kann mich in die admin.php einloggen und auch einen Artikel verfassen, aber wenn ich ihn absende wird die Seite weiss und nichts passiert. In meiner Datenbank ist der Artiekl nicht gespeichert und somit natürlich auch nirgens zusehen ...

    Woran könnte das liegen?
    config.inc.php habe ich korrekt ausgefüllt, Fehlermeldungen kommen keine ...

    MfG, Beeen



  • AliceUser ist offline
    Admin


    Alice

    Registriert: 14.12.2006
    Beitraege: 1059

    30.05.2009 um 19:36 Uhr

    Hallo Beeen,

    der Fehler ist bekannt, ich werd mir das Script nach her noch mal anschauen gehen ;)

    Frau Edit sprach:

    Hast du dir das Script runtergeladen, oder mittels Copy&Past die Dateien selbst erzeugt?

    Wir bei dir nach den Login auf der rechten Seiten Welcome 'Username' angzeigt?

    Liebe Gruesse
    Alice



    Der Beitrag wurde insgesamt 1 mal editiert, zuletzt 30.05.2009 um 20:07 Uhr ...
    ... { signatur } ...
  • BeeenUser ist offline
    Newbie



    Registriert: 30.05.2009
    Beitraege: 4

    30.05.2009 um 21:09 Uhr

    Habs mit Copy&Paste reingehauen.

    Jawohl, es wird Welcome 'Username' angezeigt.



  • AliceUser ist offline
    Admin


    Alice

    Registriert: 14.12.2006
    Beitraege: 1059

    30.05.2009 um 21:25 Uhr

    Zitat von Beeen:
    Habs mit Copy&Paste reingehauen.

    Jawohl, es wird Welcome 'Username' angezeigt.


    Anstatt Username wird der Username, den du dir ausgesucht hast angezeigt ja?

    Du bekommst nicht zufaellig diesen Text zu Gesicht?
    Error ...
    Bitte Danke alle Felder ausfuellen!



    Der Beitrag wurde insgesamt 1 mal editiert, zuletzt 30.05.2009 um 21:31 Uhr ...
    ... { signatur } ...
  • BeeenUser ist offline
    Newbie



    Registriert: 30.05.2009
    Beitraege: 4

    30.05.2009 um 22:41 Uhr

    Genau, ich bekomme den von mir ausgesuchten Username angezeigt. Das klappt ...



    Der Beitrag wurde insgesamt 1 mal editiert, zuletzt 30.05.2009 um 22:41 Uhr ...
  • AliceUser ist offline
    Admin


    Alice

    Registriert: 14.12.2006
    Beitraege: 1059

    03.06.2009 um 00:20 Uhr

    Pack mal in deine header.php folgendes ganz oben hin:

    <?php
    error_reporting(E_ALL);
    ?>
    Und dann versuch mal einen Newseintrag zu verfassen, anschliessend dann die Fehlermeldungen hier posten, wenn's denn machbar waere ...

    Liebe Gruesse
    Alice



    Der Beitrag wurde insgesamt 1 mal editiert, zuletzt 03.06.2009 um 00:21 Uhr ...
    ... { signatur } ...
  • BeeenUser ist offline
    Newbie



    Registriert: 30.05.2009
    Beitraege: 4

    03.06.2009 um 18:30 Uhr

    Also mein neustes Problem ist jetzt, nachdem ich diesen Code ganz oben in der Header.php eingefügt habe, dass im Admin-Bereich quasi gar nichts mehr geht.
    Man wird ganz kurz eingeloggt und nach 2 Sekunden automatisch wieder zurückgeleitet und ist wieder draußen.

    Allerdings passiert das jetzt auch, wenn ich den Code aus dem Header wieder entferne. Ganz komsich ... 8|



  • AliceUser ist offline
    Admin


    Alice

    Registriert: 14.12.2006
    Beitraege: 1059

    03.06.2009 um 18:51 Uhr

    Schick mir mal deine Dateien per Email,
    dann schau ich mir das an ...



    ... { signatur } ...

[ 1 ] Seite 1 von 1


Affiliates:   The Seduction  •   Chibi Graphics  •   Design Grafixx  •   Pat DG  •   Colorful Gfx  •   Gallery Yuri  •   Blue-Graphics  • Show all ...
designenlassen.de - Der Design-Marktplatz für Webdesign, Logo-Design, Flyerdesign u.v.m.        ALL-INKL.COM - Webhosting Server Hosting Domain Provider