Loading...   Upload Image

Layout in der Schule verschoben ??Forum » Webzone » Allgemeines » Layout in der Schule verschoben ??

Neues Thema verfassen Neues Thema

  • AkimeUser ist offline
    Member


    Akime

    Registriert: 24.05.2008
    Beitraege: 114

    19.05.2009 um 17:14 Uhr

    Hallo xD

    Also ich hab mir verschiedene Webbroser runtergeladen, darunter: Opra, Internet Explorer und Firefox.
    Das Layout zu diesem Link
    fairysnow.fa.ohost.de/indexxx.html
    geht auch einwandfrei auf allen Browsern bei mir.

    Aus Neugier hab ich mal in der Schule im Internet rumgesurft und da war im Internet Explorer auf meiner Seite alles verschoben.
    Also das Headerbild ist zigmal in der Navigation und im Content aufgetaucht.
    Hab ich was falsch gecodet ?
    Ich finde den Fehler nicht °°

    LG, Akime



  • AliceUser ist offline
    Admin


    Alice

    Registriert: 14.12.2006
    Beitraege: 1059

    19.05.2009 um 18:34 Uhr

    Hallochen,

    ich hab hier grad keine IE zur Hand um mir das anzuschauen, aber dem IE wird die staendige absolute Positionierung nicht wirklich bekommen, der interpretiert die Angaben dann gerne etwas anders ...

    Aber wie waere es denn, wenn du mal anfaengst den Code zu bereinigen?

    Der Validator hilft dir da bestimmt bei der Fehlersuche ...
    => validator.w3.org

    Die Tabellen bei Sister und Cutis, sind fuer den Popo, die kannst du getrost weg lassen ...

    Liebe Gruesse
    Alice



    ... { signatur } ...
  • PascalErorrUser ist offline
    Newbie


    PascalErorr

    Registriert: 21.12.2007
    Beitraege: 116

    19.05.2009 um 19:08 Uhr

    Ich hab den Ie ja ausnahmsweise wieder drauf:






    Hoffe das du damit was anfangen kannst,
    Lg Pascal



    Wenn man sich dann beim Ministerium beschwert kommt warscheinlich nen DinA4 zettel zurück wo dick und fett "OWNED" draufsteht.
  • AkimeUser ist offline
    Member


    Akime

    Registriert: 24.05.2008
    Beitraege: 114

    20.05.2009 um 19:05 Uhr

    @ Alice: Danke für den Link zum Validator. Der hat mir allerdings geholfen ... So blöde Fehler können auch nur mir unterlaufen *seufz*. Danke nochmals x3

    @ Pascal: Das mit dem Bildlink zu meiner Sister ist mir auch schon aufgefallen. Aber ich weiß nicht, wie ich das verbessern kann, da ich die Cuties wie dieses Sisterbild unter gleichen Bedinungen erstellt hab (.PNG)
    Das mit der Newsbox hab ich korrigiert bekommen, habe vergessen einen Hintergrund zu wählen und ich hoffe, dass die Navi jetzt auch so ist, wie sie sein sollte >.> Danke für die Screenshots x3



  • AliceUser ist offline
    Admin


    Alice

    Registriert: 14.12.2006
    Beitraege: 1059

    22.05.2009 um 09:43 Uhr

    Der IE-Versionen, welche kleiner als 7, koennen von Haus aus einfach nicht mit halbtransparenten PNG Dateien umgehen, darum bekommt deine halbtransparente PNG Grafik so nen 'schoenen' grauen Hintergrund verpasst...

    Dafuer gibt es aber einige Scripte, die dem Abhilfe schaffen koennen
    => http://www.twinhelix.com/css/iepngfix/
    => http://labs.unitinteractive.com/unitpngfix.php

    Liebe Gruesse
    Alice



    ... { signatur } ...
  • AkimeUser ist offline
    Member


    Akime

    Registriert: 24.05.2008
    Beitraege: 114

    27.05.2009 um 17:50 Uhr

    Ui, danke für den Vorschlag ^^
    Sobald ich Zeit hab, probier ich es aus x3

    Edit 1:
    Wie krieg ich das beim IE hin, dass die Navigation da stehen soll, wo sie sein soll ? Irgendwie muss ich das ganze ja fixieren ....



    Der Beitrag wurde insgesamt 1 mal editiert, zuletzt 06.06.2009 um 11:43 Uhr ...

[ 1 ] Seite 1 von 1


Affiliates:   Colorful Gfx  •   Blue-Graphics  •   The Seduction  •   Design Grafixx  •   Gallery Yuri  •   Pat DG  •   Chibi Graphics  • Show all ...
designenlassen.de - Der Design-Marktplatz für Webdesign, Logo-Design, Flyerdesign u.v.m.        ALL-INKL.COM - Webhosting Server Hosting Domain Provider